Not getting messages

Have any ideas to improve the forum? Post them here!

Moderator: admin

nightowl
Autograph Collector
Autograph Collector
Posts: 679
Joined: Thu Jan 24, 2008 5:24 am
Interests:
Autographs received: 481
Collector since: 0
Location:
Contact:

Not getting messages

Post by nightowl » Sat Jun 14, 2008 7:05 pm

LOL! Now I am not getting any of my messages.

This has only started in the last week or so. I have noticed that when I check off 'receive replies' at the bottom of a post I have written, that I am not getting any of those replies sent to me.

I come on the forum every day and check things out but it is a LOT more convenient to get them via email and just go straight to the comment rather than search through the posts.

Even my PM is not sending me alerts of incoming messages. My profile page is set to "on", and I am checking off posts I wish to get replies from, but nothing is coming through.

It's not the end of the world or anything, as I say I can search through the forums and check them out, but I am just curious if anyone else has noticed this happening recently as well?

I love this forum. It has a lot of really great people on it, and many people are very helpful with all sorts of info for collecting. {thumb2}

lizane
Posts: 2011
Joined: Thu Nov 03, 2005 7:35 am
Interests:
Autographs received: 0
Collector since: 0
Location:
Contact:

Re: Not getting messages

Post by lizane » Sun Jun 15, 2008 2:59 am

Hello nightowl! ;-)

I thought I was the only one with the same problem! :lol: I also switched my replies off since the multiple e-mail notifications started but it's now repaired so I turned it on again. Now I'm not getting any messages. Luckily I visit Fanmail.biz every day so I don't really mind but I can understand that others would like to go directly to their topics and pm's. {thumb2}

Mabey we should pm admin and let him know - it's probably not a big problem! {up}

Thanks & good luck,
Lizanne

RuleroftheWorld

Re: Not getting messages

Post by RuleroftheWorld » Wed Sep 18, 2019 5:25 am

nightowl wrote:LOL! Now I am not getting any of my messages.

This has only started in the last week or so. I have noticed that when I check off 'receive replies' at the bottom of a post I have written, that I am not getting any of those replies sent to me.

I come on the forum every day and check things out but it is a LOT more convenient to get them via email and just go straight to the comment rather than search through the posts.


You dont need to use emails to see whos responded to posts you've made, just click on the "View your posts" button in the top right corner of the screen.


Last bumped by Anonymous on Wed Sep 18, 2019 5:25 am.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest